
<!doctype html>
<html lang="en-US">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="x-ua-compatible" content="ie=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />
    <meta name="google-site-verification" content="" />
    <link rel="shortcut icon" href="https://www.thegardenisland.com/favicon.ico" type="image/x-icon" />
    <title>Winter storm brings heavy snow, ice to Midwest, Northeast - The Garden Island</title>
			<style type="text/css">
				#cboxOverlay {
					background: repeat 0 0 rgba(83,83,83, 0.5);
				}
			</style>
		
<!-- This site is optimized with the Yoast SEO plugin v12.6.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Winter storm brings heavy snow, ice to Midwest, Northeast - The Garden Island" />
<meta property="og:description" content="CHICAGO  A winter storm that brought snow and sleet to the Midwest and Plains created travel headaches Saturday after airlines canceled flights and officials shut down major roads." />
<meta property="og:url" content="https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/" />
<meta property="og:site_name" content="The Garden Island" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-01-18T22:05:00+00:00" />
<meta property="og:image" content="https://www.thegardenisland.com/wp-content/uploads/2020/01/web1_9526566-f6a53b4709a340a58d46e3db6cfd5a6d.jpg" />
<meta property="og:image:secure_url" content="https://www.thegardenisland.com/wp-content/uploads/2020/01/web1_9526566-f6a53b4709a340a58d46e3db6cfd5a6d.jpg" />
<meta property="og:image:width" content="760" />
<meta property="og:image:height" content="570" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="CHICAGO  A winter storm that brought snow and sleet to the Midwest and Plains created travel headaches Saturday after airlines canceled flights and officials shut down major roads." />
<meta name="twitter:title" content="Winter storm brings heavy snow, ice to Midwest, Northeast - The Garden Island" />
<meta name="twitter:image" content="https://www.thegardenisland.com/wp-content/uploads/2020/01/web1_9526566-f6a53b4709a340a58d46e3db6cfd5a6d.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thegardenisland.com/#website","url":"https://www.thegardenisland.com/","name":"The Garden Island","description":"Kauai&#039;s newspaper since 1901","potentialAction":{"@type":"SearchAction","target":"https://www.thegardenisland.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/#primaryimage","url":"https://www.thegardenisland.com/wp-content/uploads/2020/01/web1_9526566-f6a53b4709a340a58d46e3db6cfd5a6d.jpg","width":760,"height":570},{"@type":"WebPage","@id":"https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/#webpage","url":"https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/","inLanguage":"en-US","name":"Winter storm brings heavy snow, ice to Midwest, Northeast - The Garden Island","isPartOf":{"@id":"https://www.thegardenisland.com/#website"},"primaryImageOfPage":{"@id":"https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/#primaryimage"},"datePublished":"2020-01-18T22:05:00+00:00","dateModified":"2020-01-18T22:05:00+00:00","author":{"@id":"https://www.thegardenisland.com/#/schema/person/98c5cf6e9311fbbad9cf3b40592e1a96"}},{"@type":["Person"],"@id":"https://www.thegardenisland.com/#/schema/person/98c5cf6e9311fbbad9cf3b40592e1a96","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.thegardenisland.com/#authorlogo","url":"https://secure.gravatar.com/avatar/93f3d79afe032054419fb8af106315c9?s=96&d=mm&r=g","caption":"Associated Press"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Garden Island &raquo; Winter storm brings heavy snow, ice to Midwest, Northeast Comments Feed" href="https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thegardenisland.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hsa_polls_css-css'  href='https://www.thegardenisland.com/wp-content/plugins/hsa-polls-widget/css/common.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thegardenisland.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='colorboxstyle-css'  href='https://www.thegardenisland.com/wp-content/plugins/modal-dialog/colorbox/colorbox.css?ver=1.5.6' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.thegardenisland.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='opi-parent-styles-css'  href='https://www.thegardenisland.com/wp-content/themes/opi/style.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sage/css-css'  href='https://www.thegardenisland.com/wp-content/themes/opi/dist/styles/main.css?ver=d2334c10' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.thegardenisland.com/wp-content/themes/Thegardenisland/style.css?ver=c99fa4bf' type='text/css' media='all' />
<link rel='stylesheet' id='tgi-bx-slider-css-css'  href='https://www.thegardenisland.com/wp-content/themes/Thegardenisland/css/jquery.bxslider.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thegardenisland.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.thegardenisland.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thegardenisland.com/wp-content/plugins/hsa-polls-widget/js/common.js?ver=1.0.5'></script>
<script type='text/javascript' src='https://www.thegardenisland.com/wp-content/plugins/modal-dialog/cookie.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegardenisland.com/wp-content/plugins/modal-dialog/detectmobilebrowser.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.thegardenisland.com/wp-content/plugins/modal-dialog/colorbox/jquery.colorbox-min.js?ver=1.5.6'></script>
<script type='text/javascript' src='https://www.thegardenisland.com/wp-content/themes/Thegardenisland/js/bxslider/jquery.bxslider.min.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.thegardenisland.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thegardenisland.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thegardenisland.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.thegardenisland.com/?p=319073' />
<link rel="alternate" type="application/json+oembed" href="https://www.thegardenisland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegardenisland.com%2F2020%2F01%2F18%2Fnews%2Fwinter-storm-brings-heavy-snow-ice-to-midwest-northeast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thegardenisland.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thegardenisland.com%2F2020%2F01%2F18%2Fnews%2Fwinter-storm-brings-heavy-snow-ice-to-midwest-northeast%2F&#038;format=xml" />

    <!-- facebook meta -->
    <meta property="og:url" content="https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/" />
    <meta property="og:type" content="article" />
    <meta property="og:title" content="Winter storm brings heavy snow, ice to Midwest, Northeast" />
    <meta property="og:description" content="CHICAGO — A winter storm that brought snow and sleet to the Midwest and Plains created travel headaches Saturday after airlines canceled flights and officials shut down major roads.
" />
    <meta property="og:image" content="https://www.thegardenisland.com/wp-content/uploads/2020/01/web1_9526566-f6a53b4709a340a58d46e3db6cfd5a6d.jpg" />
    <meta property="fb:app_id" content=""/>

    <!-- Google DFP and Amazon Publisher Services -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script type='text/javascript'>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</script>


<!-- Nativo Ad -->
<script type="text/javascript" async="" src="https://s.ntv.io/serve/load.js"></script>

<!-- Insticator Ad -->
<script data-cfasync='false' type='text/javascript'>/*<![CDATA[*/(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "3.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/13156b2c-1453-4efe-94a7-ee59f7ad40fa.js');/*]]>*/</script>
    
    
<!-- DistroScale Ad -->
<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22638"></script>
<div id="ds_default_anchor"></div>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<!-- Media.net -->
<script type="text/javascript">
    window._mNHandle = window._mNHandle || {};
    window._mNHandle.queue = window._mNHandle.queue || [];
    medianet_versionId = "3121199";
            </script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUEM2J26" async="async"></script>

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/oahu-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<!-- Division-D -->
<script>(function()
{
  var lkqdSettings = {
    pid: 252,
sid: 1034592,    playerContainerId: '',
    playerId: '',
    playerWidth: 400,
    playerHeight: 250,
    execution: 'outstream',
    placement: 'slider',
    playInitiation: 'auto',
    volume: 0,
    trackImp: '',
    trackClick: '',
    custom1: '',
    custom2: '',
    custom3: '',
    pubMacros: '',
    dfp: false,
    gdpr: '',
    gdprcs: '',
    lkqdId: new Date().getTime().toString() + Math.round(Math.random()*1000000000).toString(),
    supplyContentVideo: {
      url: '', clickurl: '', play: 'post'
    }
  };

  var lkqdVPAID;
  var creativeData = '';
  var environmentVars = { slot: document.getElementById(lkqdSettings.playerContainerId), videoSlot: document.getElementById(lkqdSettings.playerId), videoSlotCanAutoPlay: true, lkqdSettings: lkqdSettings };

  function onVPAIDLoad()
  {
    lkqdVPAID.subscribe(function() { lkqdVPAID.startAd(); }, 'AdLoaded');
  }

  var vpaidFrame = document.createElement('iframe');
  vpaidFrame.id = lkqdSettings.lkqdId;
  vpaidFrame.name = lkqdSettings.lkqdId;
  vpaidFrame.style.display = 'none';
  var vpaidFrameLoaded = function() {
    vpaidFrame.contentWindow.addEventListener('lkqdFormatsLoad', function() {
      lkqdVPAID = vpaidFrame.contentWindow.getVPAIDAd();
      onVPAIDLoad();
      lkqdVPAID.handshakeVersion('2.0');
      lkqdVPAID.initAd(lkqdSettings.playerWidth, lkqdSettings.playerHeight, 'normal', 600, creativeData, environmentVars);
    });
    vpaidLoader = vpaidFrame.contentWindow.document.createElement('script');
    vpaidLoader.setAttribute('async','async');
    vpaidLoader.src = 'https://ad.lkqd.net/vpaid/formats.js';
    vpaidFrame.contentWindow.document.body.appendChild(vpaidLoader);
  };
  vpaidFrame.onload = vpaidFrameLoaded;
  vpaidFrame.onerror = vpaidFrameLoaded;
  document.documentElement.appendChild(vpaidFrame);
})();
</script>




<!-- Devcon -->
<script id="ns_script_dc" data-key="89e85a6a-87dd-4d8b-98fd-f63bb9e858af" data-e="5" src="//cdn.includemodal.com/sp.js" type="text/javascript"></script>
<link rel="stylesheet" type="text/css" href="//fonts.googleapis.com/css?family=Open+Sans:400,700" />

<script type="text/javascript">
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-38551806-1', 'auto');

    ga('send', 'pageview');
</script>

<script>
    window.fbAsyncInit = function() {
        FB.init({
            appId      : '169140533668925',
            xfbml      : true,
            version    : 'v2.9'
        });
        FB.AppEvents.logPageView();
    };

    (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
</script>

<!-- Chartbeat tracking code -->
    <script type="text/javascript">
        var _sf_async_config = _sf_async_config || {};
        /** CONFIGURATION START **/
        _sf_async_config.uid = 48334; // ACCOUNT NUMBER
        _sf_async_config.domain = 'thegardenisland.com'; // DOMAIN
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        /** CONFIGURATION END **/
        var _sf_startpt = (new Date()).getTime();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>


</head>
  <body class="post-template-default single single-post postid-319073 single-format-standard winter-storm-brings-heavy-snow-ice-to-midwest-northeast opi-core-tgi sidebar-primary">
    <!--[if IE]>
      <div class="alert alert-warning">
        You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.      </div>
    <![endif]-->
    <header class="site-header">
  <div class="mini-links hide-tablet">
    <div class="row first-row">
      <!--social-links-->
      <div class="social-links">
        <div class="row">
          <a class="menu-image" href="https://www.facebook.com/TheGardenIsland/" target="_blank"><i class="fa fa-facebook-official"></i></a><a class="menu-image" href="https://twitter.com/thegardenisland" target="_blank"><i class="fa fa-twitter-square"></i></a><a class="menu-image" href="https://www.instagram.com/thegardenisland/" target="_blank"><i class="fa fa-instagram"></i></a>        </div><!--social-links-->
      </div>

      <div class="additional-authentication">
        <div class="row">
          <div class="col-xs-11">
            <!--additional-links-->
            <nav class="additional-links">
              <ul>
                <li><a href="https://www.thegardenisland.com/about/">About </a></li><li><a href="https://printreplica.thegardenisland.com/overview/">Print Replica </a></li><li><a href="https://www.thegardenisland.com/advertise/">Advertise </a></li><li><a href="https://www.thegardenisland.com/contact/">Contact Us </a></li>                <li><a onclick="ga('send', 'event', 'Tile', 'Click', 'Longs');" href="http://longs.staradvertiser.com/" target="_blank"><img src="https://www.thegardenisland.com/wp-content/themes/Thegardenisland/images/LongsDrugs-logo.png" alt="Longs Drugs" /></a></li>
                <li><img src="https://www.thegardenisland.com/wp-content/themes/Thegardenisland/images/ProudToBeKauai-logo.gif" alt="Proud to be Kauai Made" /></li>
              </ul>
            </nav>
          </div>

          <div class="col-xs-1">
            <!--authentication-links-->
            <nav class="authentication-links">
              <ul>
                <li><a href="https://www.thegardenisland.com/subscribe/">Subscribe</a></li>
                <li><a href="https://www.thegardenisland.com/manage-account/">Account</a></li>
              </ul>
            </nav><!--authentication-links-->
          </div>
        </div>
      </div>
    </div>
  </div>

  <div class="custom-navbar hide-tablet" id="topnav">
    <nav class="navbar-default navbar-desktop">
      <div class="container-fluid container-menu-size" id="container-menu-topnav">
        <!-- Collect the nav links, forms, and other content for toggling -->
        <div class="collapse navbar-collapse navbar-collapse-desktop" id="bs-example-navbar-collapse-1"  style="display: none!important;">
          <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav navbar-nav"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-45342"><a title="Home" href="//www.thegardenisland.com/">Home</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45068" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45068 dropdown"><a title="Hawaii News" href="//www.thegardenisland.com/category/hawaii-news/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Hawaii News <span class="caret"></span></a>
<ul role="menu" class="sub-lvl-0 custom-navbar-submenu dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45058" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45058"><a title="911 Report" href="https://www.thegardenisland.com/category/hawaii-news/911-report/">911 Report</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45059"><a title="Politics" href="https://www.thegardenisland.com/category/hawaii-news/politics/">Politics</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-50426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50426"><a title="Submit News" href="https://www.thegardenisland.com/submit-news/">Submit News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-266987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266987"><a title="Email Newsletter" target="_blank" href="https://www.thegardenisland.com/newsletter/signup.php">Email Newsletter</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45047 dropdown"><a title="Sports" href="https://www.thegardenisland.com/category/sports/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class="sub-lvl-0 custom-navbar-submenu dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-306189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-306189"><a title="Football Fever" target="_blank" href="http://oahupublications.com/forms/tgi-football-fever/">Football Fever</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45065 dropdown"><a title="Opinion" href="//www.thegardenisland.com/category/opinion/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Opinion <span class="caret"></span></a>
<ul role="menu" class="sub-lvl-0 custom-navbar-submenu dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45052"><a title="In Our Opinion" href="https://www.thegardenisland.com/category/opinion/editorial/">In Our Opinion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45053"><a title="Guest Opinion" href="https://www.thegardenisland.com/category/opinion/guest/">Guest Opinion</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45054" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45054"><a title="Letters to Editor" href="https://www.thegardenisland.com/category/opinion/letters/">Letters to Editor</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-47548" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47548"><a title="Submit a Letter" href="https://www.thegardenisland.com/letter-to-the-editor/">Submit a Letter</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45066 dropdown"><a title="Lifestyles" href="//www.thegardenisland.com/category/lifestyles/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Lifestyles <span class="caret"></span></a>
<ul role="menu" class="sub-lvl-0 custom-navbar-submenu dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45060"><a title="Births" href="https://www.thegardenisland.com/category/lifestyles/births/">Births</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45061"><a title="Happy Camper" href="https://www.thegardenisland.com/category/lifestyles/happy-camper/">Happy Camper</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45062"><a title="Health and Fitness" href="https://www.thegardenisland.com/category/lifestyles/health-and-fitness/">Health and Fitness</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45064"><a title="Talk Story" href="https://www.thegardenisland.com/category/lifestyles/talk-story/">Talk Story</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46219"><a title="Island History" href="https://www.thegardenisland.com/category/lifestyles/island-history/">Island History</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45067 dropdown"><a title="Entertainment" href="//www.thegardenisland.com/category/entertainment/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Entertainment <span class="caret"></span></a>
<ul role="menu" class="sub-lvl-0 custom-navbar-submenu dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45055"><a title="Check da Scene" href="https://www.thegardenisland.com/category/entertainment/check-da-scene/">Check da Scene</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45056"><a title="Dining" href="https://www.thegardenisland.com/category/entertainment/dining/">Dining</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45057" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45057"><a title="Music" href="https://www.thegardenisland.com/category/entertainment/music/">Music</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45049"><a title="Obituaries" href="https://www.thegardenisland.com/category/obituaries/">Obituaries</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45343 dropdown"><a title="Classifieds" target="_blank" href="http://classifieds.thegardenisland.com/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Classifieds <span class="caret"></span></a>
<ul role="menu" class="sub-lvl-0 custom-navbar-submenu dropdown-menu" >
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-47117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47117"><a title="Cars" target="_blank" href="http://www.hawaiicars.com/?src=TGI">Cars</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-50010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50010"><a title="Real Estate" href="https://www.thegardenisland.com/real-estate/">Real Estate</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-44258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44258"><a title="Jobs" target="_blank" href="http://hawaiisjobs.com/?src=TGI">Jobs</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-46220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46220"><a title="Business" href="https://www.thegardenisland.com/category/business/">Business</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-45549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45549"><a title="Archive" href="https://www.thegardenisland.com/archive/">Archive</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-193586" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193586"><a title="Special Sections" href="https://www.thegardenisland.com/category/special-sections/">Special Sections</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-287266" class="menu-item menu-item-type-post_type_archive menu-item-object-partner-content menu-item-287266"><a title="Partner Content" href="https://www.thegardenisland.com/partner-content/">Partner Content</a></li>
<li id="menu-image-icon" style="float:left;">  <a class="menu-image" data-toggle="dropdown" aria-expanded="false" href="#"><i class="fa fa-search" style="font-size:12px"></i> Search</a>  <div class="dropdown-menu dropdown-menu-layout" role="menu">   <form class="form-horizontal" method="get" action="https://www.thegardenisland.com">     <div class="form-group">       <div class="style_row">         <div class="row search-row">           <div class="col-search-text col-xs-9 col-sm-9 col-md-9">            <input class="form-control" type="text" name="s" id="txt-search" placeholder="What are you looking for?" style="width:208px; border-radius: 0;"/>           </div>           <div class="col-search-button col-xs-3 col-sm-3 col-md-3">            <button id="btn-search" type="button" class="btn btn-primary"><i class="fa fa-search" style="font-size:14px"></i></button>           </div>         </div>        </div>      </div>    </form>  </div>  <div class="dropdown-menu-layout search-warning-container" style="display:none;"><span class="search-warning">Please specify a search term.</span></div></li></ul></div>        </div><!-- /.navbar-collapse -->
      </div><!-- /.container-fluid -->
    </nav>
  </div>

  <div class="custom-navbar show-mobile" id="topnav-mobile">
    <nav class="navbar-default navbar-mobile">
      <div class="container-fluid container-menu-size-moblie" id="container-menu-topnav-mobile">

        <div class="navbar-header">
          <div class="">
            <div class="col-xs-2">
              <button type="button" id="menu-trigger" style="float: left;margin-left: 20px;margin-right: 0;" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-mobile" aria-expanded="false" onClick="ga('send', 'event', 'nav', 'click', 'burger-icon'); return false">
                <span class="sr-only">Toggle navigation</span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
                <span class="icon-bar"></span>
              </button>
            </div>
            <div class="col-xs-8">
              <a class="navbar-brand" href="https://www.thegardenisland.com">
                <img alt="The Garden Island logo"  id="navbar-brand-logo" src="https://www.thegardenisland.com/wp-content/themes/Thegardenisland/images/logo-white.png" />
              </a>
            </div>
            <div class="col-xs-2">
              <button type="button" id="search-trigger" style="float: right;margin-right: 20px;border:0;" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-mobile-search" aria-expanded="false">
                <i class="fa fa-search" style="color:white; font-size:18px;"></i>
              </button>
            </div>
          </div>
        </div>
        <!-- Collect the nav links, forms, and other content for toggling -->
        <div style="padding: 0; border: 0;" class="collapse navbar-collapse navbar-collapse-mobile" id="bs-example-navbar-collapse-mobile">
          <div class="container-fluid container-menu-mobile">
            <a class="longs-mobile" onclick="ga('send', 'event', 'Tile', 'Click', 'Longs');" href="http://longs.staradvertiser.com/" target="_blank">Make Longs a part of your day.&nbsp;&nbsp;</a>
            <a onclick="ga('send', 'event', 'Tile', 'Click', 'Longs');" href="http://longs.staradvertiser.com/" target="_blank"><img src="https://www.thegardenisland.com/wp-content/themes/Thegardenisland/images/LongsDrugs-logo.png" alt="Longs Drugs" /></a>
            <hr style="border-color:gray; margin: 10px;">
            <a href="https://www.thegardenisland.com/subscribe/" class="btn btn-subscribe-menu" role="button">Subscribe</a>
            <div class="row">
                  <div class="col-xs-6">
                    <ul class="nav nav-menu-mobile"><li><a href="//www.thegardenisland.com/">Home </a></li><li><a href="http://oahupublications.com/forms/tgi-football-fever/">Football Fever </a></li><li><a href="https://www.thegardenisland.com/category/opinion/">Opinion </a></li><li><a href="https://www.thegardenisland.com/category/lifestyles/">Lifestyles </a></li><li><a href="//www.thegardenisland.com/category/news/">From The Wire </a></li>   </ul>
                  </div>
                  <div class="col-xs-6">
                    <ul class="nav nav-menu-mobile"><li><a href="https://www.thegardenisland.com/category/sports/">Sports </a></li><li><a href="https://www.thegardenisland.com/category/news/">News </a></li><li><a href="https://www.thegardenisland.com/category/hawaii-news/">Local News </a></li><li><a href="https://www.thegardenisland.com/category/business/">Business </a></li><li><a href="https://www.thegardenisland.com/category/entertainment/">Entertainment </a></li>   </ul>
                  </div>
                </div>            <hr style="border-color:gray; margin-top: 10px; margin-bottom: 10px;">
            <div class="row">
                  <div class="col-xs-6">
                    <ul class="nav nav-menu-mobile"><li><a href="//www.thegardenisland.com/category/obituaries/">Obituaries </a></li><li><a href="http://classifieds.thegardenisland.com/?src=TGI">Classifieds </a></li><li><a href="https://www.thegardenisland.com/weather/">Weather </a></li><li><a href="https://printreplica.thegardenisland.com/overview/">Print Replica </a></li>   </ul>
                  </div>
                  <div class="col-xs-6">
                    <ul class="nav nav-menu-mobile"><li><a href="http://hawaiisjobs.com/?src=TGI">Jobs </a></li><li><a href="http://classifieds.thegardenisland.com/real-estate/?src=TGI">Real Estate </a></li><li><a href="https://www.thegardenisland.com/partner-content/">Partner Content </a></li><li><a href="http://oahupublications.com/thegardenisland/newsletter/subscription/signup.php">Email Newsletter </a></li>   </ul>
                  </div>
                </div>            <hr style="border-color:gray; margin-top: 10px; margin-bottom: 10px;">
            <div class="row">
                  <div class="col-xs-6">
                    <ul class="nav nav-menu-mobile"><li><a href="https://www.thegardenisland.com/manage-account/">Manage Account </a></li><li><a href="https://www.thegardenisland.com/advertise/">Advertise </a></li>   </ul>
                  </div>
                  <div class="col-xs-6">
                    <ul class="nav nav-menu-mobile"><li><a href="https://www.thegardenisland.com/contact/">Contact Us </a></li>   </ul>
                  </div>
                </div>            </br></br></br>
          </div>
        </div><!-- /.navbar-collapse -->

        <div style="padding: 0; border: 0;" class="collapse navbar-collapse navbar-collapse-mobile-search" id="bs-example-navbar-collapse-mobile-search">
          <div class="container-fluid container-menu-mobile">
            <form class="form-horizontal" method="get" action="https://www.thegardenisland.com">
              <div class="form-group">
                <div class="style_row">
                  <div class="row search-row">
                    <div class="col-search-text col-xs-11 col-sm-11 col-md-11" style="padding-right: 5px !important;">
                      <input class="form-control" type="text" name="s" id="txt-search-mobile" placeholder="What are you looking for?" style="width:208px; border-radius: 0;"/>
                    </div>
                    <div class="col-search-button col-xs-1 col-sm-1 col-md-1">
                      <button id="btn-search-mobile" type="button" class="btn btn-primary"><i class="fa fa-search" style="font-size:14px"></i></button>
                    </div>
                  </div>
                </div>
              </div>
            </form>
          </div>
        </div><!-- /.navbar-collapse -->

        <div style="padding: 0; border: 0;" class="collapse navbar-collapse navbar-collapse-mobile-search" id="bs-example-navbar-collapse-mobile-search-warning">
          <div class="container-fluid container-menu-mobile">
            <div class="search-warning-mobile">Please specify a search term.</div>
          </div>
        </div><!-- /.navbar-collapse -->
      </div><!-- /.container-fluid -->
    </nav>
  </div>
</header>

<div class="container header-ad">
  <div class="col-fixed-logo hide-tablet">
    <div class="logo_icon">
      <a href="https://www.thegardenisland.com"><img src="https://www.thegardenisland.com/wp-content/themes/Thegardenisland/images/logo.png" alt="tgi-logo"></a>
    </div>
    <p class="date_weather">  <span class="logo_date">Saturday, Jan. 18, 2020  </span>  <span class="separate_line">|</span><span class='logo_date'>
                        <i class='fa fa-newspaper-o' aria-hidden='true'></i> 
                        <a onclick="ga('send', 'event', 'Todays Paper Masthead', 'click', 'Print Replica Link')" href='https://printreplica.thegardenisland.com/' target='_blank'>
                            Today's Paper
                        </a>
                    </span><span class="separate_line">|</span>  <a href="https://www.thegardenisland.com/weather/" target="blank">    <span class="logo_weather">      <img alt="few clouds" align="middle" src="https://www.thegardenisland.com/wp-content/themes/Thegardenisland/openweathermap/icon.png"/>    </span>    <span class="weather_desc"> 70.196&deg; <br>    </span>  </a></p>  </div>

  <div class="col-fixed-right">
    <div class="style_row">
      <div class="row" style="margin: 0;">
                                <div class="col-xs-12 col-sm-12 col-md-12 content-center run-of-site">
                  <div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- /5136785/TGI-ROS_Top -->
<div id='div-gpt-ad-1508834672019-34'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-34'); });
</script>
</div>
<!-- /5136785/TGI-ROS_INT -->
<div id='div-gpt-ad-1567651178198-0' style='position:fixed; top:0; left:0; z-index:9999999999;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1567651178198-0'); });
</script>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
                </div>
              </div>
    </div>
  </div>

  <div class="row hide-tablet" style="margin:auto;">
    <div class="col-xs-12 col-sm-12 col-md-12" style="padding: 0;">
      <hr style="margin-top: 5px; margin-bottom: 10px;">
    </div>
  </div>

  
</div>
    <div class="container article-content">
    <div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- /5136785/TGI-HomePage_x15 -->
<div id="div-gpt-ad-1508834672019-17" style="width: 100%; max-width:950px; margin: 0px auto 15px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-17'); });
</script>
</div>
<!-- /5136785/TGI-ROS_x15 -->
<div id="div-gpt-ad-1508834672019-35" style="width: 100%; max-width:950px; margin: 0px auto 15px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-35'); });
</script>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
    
    
    
    <div class="row">
        <div class="col-xs-12 category-label-wrapper  big-label ">
                            <span class="category-label"><a href="https://www.thegardenisland.com/category/news/">News</a></span>
                    </div>
    </div>

    
    <div class="row"> <!-- HEAD SECTION -->
        <div class="col-xs-12">
            <header>
                <h1 class="entry-title">Winter storm brings heavy snow, ice to Midwest, Northeast</h1>

                
                                <div class="entry-meta"><span class="byline">By <a href=https://www.thegardenisland.com/author/associated-press-2/>Associated Press</a> | Saturday, January 18, 2020, 12:05 p.m.</span> </div>
                
            </header>
        </div>
    </div>

    <div class="row"> <!-- SOCIAL SECTION -->
        <div class="col-xs-12">
            <div class="social-side">
                  <p class="share-text"><i>Share this story</i> </p>
                            <p class="fb-share-btn" id="fbshareBtn"><i class="fa fa-2x fa-facebook-square" aria-hidden="true"></i></p>
                            <p><a href="https://twitter.com/intent/tweet?text=https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/" target="_blank"><i class="fa fa-2x fa-twitter-square" aria-hidden="true"></i></a></p>
                                    <p><a href="mailto:?subject=Winter storm brings heavy snow, ice to Midwest, Northeast&amp;body=https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/"
                  title="Share by Email">
                    <i class="fa fa-2x fa-envelope" aria-hidden="true"></i>
                </a>
            </p>
                
</div>
        </div>
    </div>

    <!-- MAIN SECTION -->
    <div class="row">
        <div class="main">
            <div class="entry-content">

                                <div class="carousel-story">
    <ul class="bxslider">

        
                                                                                                            


        
                    <li>
                        <div class="carousel-story-image carousel-single-image  ">
                            <img width="760" height="570" src="https://www.thegardenisland.com/wp-content/uploads/2020/01/web1_9526566-f6a53b4709a340a58d46e3db6cfd5a6d.jpg" class="attachment-full size-full" alt="" />                        </div>

                        <div class="caption"><p>A blizzard packing winds of 50 mph or more reduced visibility to near zero at the intersections of Interstate 94 and Interstate 29 in Fargo, N.D., on Saturday, Jan. 18, 2020. Interstate 94 was shut down from Fargo to Bismarck, N.D., and Interstate 29 was closed from Grand Forks, N.D., to Sioux Falls, S.D. No travel was advised on secondary roads in states within the blizzard warning, which included parts of North Dakota, South Dakota, Minnesota and Iowa. (Jim Monk/KFGO Radio, Fargo via AP)</p></div>
                    </li>

                    

    </ul>

        <script>
        jQuery(document).ready(function($){
           $('.bxslider').bxSlider({
               auto:false,
               pause:6000,
               speed:500,
               pagerType:'short',
               nextText: '',
               prevText: '',
               pager : false
            });
        });

    </script>
    </div>
<div class="clearfix"></div>

<!-- Begin Kiosked -->
<script type='text/javascript'>window.__ITGS_started = Date.now();</script>
<script type="text/javascript" src="https://www.thegardenisland.com/wp-content/themes/Thegardenisland/js/kiosked-loader.js?site=14088"></script>
<!-- <script type='text/javascript' async='async' src='//scripts.kiosked.com/loader/kiosked-loader.js?site=14088'></script> -->
<!-- End Kiosked -->
                
                <div class="row">


                    <div class="col-sm-12 ">

                        <div class="content-wrapper">
                            <!-- if post isn't in the special-sections category -->
                            
                                <!-- display content ad left-->
                                <div class="content-box-ad">
                                    <div class="opi-content-ad">			<div class="textwidget"><p><!-- /5136785/TGI-ROS_300x250-1 --></p>
<div id="div-gpt-ad-1508834672019-20" class="ad_1" style="width: 300px; height: 250px;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-20'); });
</script>
</div>
</div>
		</div>                                </div>

                            
                                                        <p>CHICAGO &mdash; A winter storm that brought snow and sleet to the Midwest and Plains created travel headaches Saturday after airlines canceled flights and officials shut down major roads.</p>
<p>The storm system began moving through the Plains and Midwest on Friday, leading to trouble at airports in Chicago and Kansas City. It was expected to spread to the Northeast by Saturday evening.</p>
<p>Blizzard conditions with powerful winds were reported in some areas, and officials in North Dakota, South Dakota, Minnesota and Iowa were urging people to stay inside if possible on Saturday. They noted that blowing snow made it nearly impossible to see in some areas, making driving treacherous.</p>
<p>Officials in South Dakota shut down most of Intestate 29 and a 72-mile (115.87-kilometer) portion of Interstate 90 Friday night. Both highways were open Saturday afternoon, although no traffic was advised on those roads. Most of I-29 in North Dakota and a 200-mile (321.87-kilometer) stretch of I-94 remained closed. Farther west in Wyoming, officials closed down stretches of Interstate 80 due to the weather and as a precaution against travelers becoming stranded without services.</p>
<p>The danger on the roads was highlighted by dashcam video recorded from a delivery truck and made public by the Iowa State Patrol. The video shows a state trooper and a person who had been involved in a crash along Interstate 80 near Council Bluffs in western Iowa on Friday looking at the damage when another truck loses control on the slick interstate and barrels into the crash scene, barely missing the trooper and other man.</p>
<p>In Nebraska, the winter storm that pummeled the state Friday was blamed for at least one death on Interstate 80, the Nebraska State Patrol reported Saturday. The patrol said the driver was killed Friday when the pickup he was driving spun out of control, crossed the median and slammed into a semitrailer. Nebraska troopers responded to more than 200 weather-related incidents across the state. Most of those were to assist stranded motorists, but 55 were crashes, the patrol said.</p>
<div class="clearfix"></div>
<div class="opi-content-ad text-center">
<div class="textwidget">
<p><!-- /5136785/TGI-ROS_300x250-2 --></p>
<div id="div-gpt-ad-1508834672019-21" class="ad_2" style="width: 300px; height: 250px; margin: 0 auto;"><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-21'); });
</script></div>
</div></div>
<p>In the Northeast, snow totals could reach a foot (30 centimeters) or more in parts of Vermont and New York state. But most areas in the region were expected to get just a few inches. On Saturday, snow fell from Buffalo to New York City as the storm tracked across the state.</p>
<p>On Friday, the Federal Aviation Administration halted all flights in and out of Chicago&rsquo;s O&rsquo;Hare Airport for several hours, and a plane slid off an icy taxiway at Kansas City International Airport. The Chicago Department of Aviation reported about 200 cancellations at O&rsquo;Hare on Saturday morning out of nearly 2,000 total flights, and the FAA said some flights were being delayed because of the weather.</p>
<p>After the storm, temperatures were expected to drop to the single digits and even below zero (-18 degrees Celsius) in parts of the Plains and the Midwest.</p>

                            <!-- if post is in the special-sections category -->
                                                    </div><!-- /content-wrapper -->
                        

                        
                            <div class="row single-navigation">
                                                                <div class="col-xs-6 nav-left">
                                                                            <a href="https://www.thegardenisland.com/2020/01/17/news/migrants-troops-slowly-build-up-on-guatemala-mexico-border/"><i class="fa fa-chevron-circle-left" aria-hidden="true"></i> PREVIOUS STORY</a>
                                        <div class="post-nav-title">
                                            <a href="https://www.thegardenisland.com/2020/01/17/news/migrants-troops-slowly-build-up-on-guatemala-mexico-border/">Migrants, troops slowly build up on Guatemala-Mexico border</a>
                                        </div>
                                    
                                </div>
                                <div class="col-xs-6 nav-right">
                                    
                                </div>
                            </div>

                        
                        <div class="row">
                            <div class="col-sm-6">
                                <div class="social-side">
          <p class="share-text"><i>Share this story</i> </p>
                <p class="fb-share-btn" id="fbshareBtn-bottom"><i class="fa fa-2x fa-facebook-square" aria-hidden="true"></i></p>
                <p><a href="https://twitter.com/intent/tweet?text=https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/" target="_blank"><i class="fa fa-2x fa-twitter-square" aria-hidden="true"></i></a></p>
                    <p><a href="mailto:?subject=Winter storm brings heavy snow, ice to Midwest, Northeast&amp;body=https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/"
              title="Share by Email">
                <i class="fa fa-2x fa-envelope" aria-hidden="true"></i>
            </a>
        </p>
        
</div>
                            </div>
                            
                                <div class="col-sm-6 text-right" style="margin-top: 20px">
                                    <span class="comments-counter-wrapper"><i class="fa fa-commenting" aria-hidden="true"></i>
                                        0 Comments</span>
                                </div>

                                                    </div>

                        
                          
                            
                                <div id="comments-wrapper">

                                    
<section id="comments" class="comments">
    
    
    	<div id="respond" class="comment-respond">
		  <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.thegardenisland.com/wp-comments-post.php?wpe-comment-post=gardenisland" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" aria-required='true' /></p>
<p class="comment-form-email"><label for="email">Email</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" aria-required='true' /></p>
<div><label>For security purposes, check this box before commenting</label><div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1943971386" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LeHXTQUAAAAAD3afD5a2Fx50T2unOBHX7Ml3BlM" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div></div><p class="tgi-comment-notes">By participating in online discussions you 
acknowledge that you have agreed to the <a href="https://www.thegardenisland.com/terms-of-service/">TERMS OF SERVICE</a>. An insightful 
discussion of ideas and viewpoints is encouraged, but comments must be civil and in good taste, with no personal attacks. If your comments
 are inappropriate, you may be banned from posting. To report comments that you believe do not follow our guidelines, 
 <a href="mailto:webmaster@thegardenisland.com, editor@thegardenisland.com">send us an email</a>.</p>
 <p><textarea placeholder="Post your comment..." id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='319073' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	</section>

                                </div>

                            
                          
                                                
                        
                                                <!-- Media.net Desktop Ad -->
                        <div id="385624389" style="margin-top: 30px;">
                            <script type="text/javascript">
                                try {
                                    window._mNHandle.queue.push(function () {
                                        window._mNDetails.loadTag("385624389", "600x250", "385624389");
                                    });
                                }
                                catch (error) {}
                            </script>
                        </div>
                        

                                                <div id="zergnet-widget-61510" style="margin-top: 30px;"></div>
                        <script language="javascript" type="text/javascript">
                            (function() {
                                var zergnet = document.createElement('script');
                                zergnet.type = 'text/javascript'; zergnet.async = true;
                                zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=61510';
                                var znscr = document.getElementsByTagName('script')[0];
                                znscr.parentNode.insertBefore(zergnet, znscr);
                            })();
                        </script>
                        

                        <!-- Taboola -->
                        <div id="taboola-below-article-thumbnails"></div>
                        <script type="text/javascript">
                          window._taboola = window._taboola || [];
                          _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                          });
                        </script>
                    </div>
                </div>



            </div>



        </div>

        <div class="sidebar">
            <div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- /5136785/TGI-ROS_300x100-1 -->
<div id='div-gpt-ad-1508834672019-18'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-18'); });
</script>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <div class="vertical-align subscribe-now row d-block mx-0">
<div class="col-xs-9" style="padding-right: 0;">
<a href="http://oahupublications.com/thegardenisland/newsletter/subscription/signup.php" target="blank">
<span class="fa fa-envelope"></span>
Get the latest news by e-mail</a>
</div>
 <div class="col-xs-3" style="padding-left: 0;">
<a href="http://oahupublications.com/thegardenisland/newsletter/subscription/signup.php" target="_blank" class="btn btn-info btn-subscribe btn-xs" role="button" style="color:#fff">Sign Up</a>
</div>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
            <div class="tgi-most-popular-heading">
            
    <div class="row">
        <div class="col-xs-12 category-label-wrapper ">
                            <span class="category-label">Most Popular</span>
                    </div>
    </div>

                </div>
            
        <ul class="tgi-most-popular">
                            <li class="most-popular-item">
                    <div class="row">
                        <div class="col-xs-2"><span class="rank">1</span></div>
                        <div class="col-xs-10"><a href="https://www.thegardenisland.com/2020/01/18/hawaii-news/police-arrest-10-in-islandwide-sweep/">Police arrest 10 in islandwide sweep</a></div>
                    </div>
                </li>
                            <li class="most-popular-item">
                    <div class="row">
                        <div class="col-xs-2"><span class="rank">2</span></div>
                        <div class="col-xs-10"><a href="https://www.thegardenisland.com/2020/01/18/obituaries/obituaries-for-saturday-january-18-2020/">Obituaries for Saturday, January 18, 2020</a></div>
                    </div>
                </li>
                            <li class="most-popular-item">
                    <div class="row">
                        <div class="col-xs-2"><span class="rank">3</span></div>
                        <div class="col-xs-10"><a href="https://www.thegardenisland.com/2020/01/18/hawaii-news/audit-finds-6m-in-unreported-funds/">Audit finds $6M in unreported funds</a></div>
                    </div>
                </li>
                            <li class="most-popular-item">
                    <div class="row">
                        <div class="col-xs-2"><span class="rank">4</span></div>
                        <div class="col-xs-10"><a href="https://www.thegardenisland.com/2020/01/18/hawaii-news/shipping-company-seeks-rate-hike/">Shipping company seeks rate hike</a></div>
                    </div>
                </li>
                            <li class="most-popular-item">
                    <div class="row">
                        <div class="col-xs-2"><span class="rank">5</span></div>
                        <div class="col-xs-10"><a href="https://www.thegardenisland.com/2020/01/18/hawaii-news/miyakes-jamboree-a-winner/">Miyake’s ‘Jamboree’ a winner</a></div>
                    </div>
                </li>
                    </ul>

        <div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- OwnLocal Origami Ad -->
<div id="origami-ad-container"></div>
<script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="3b6cf867-dc38-4770-aa0f-e3abda3e858a">
</script>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- /5136785/TGI-ROS_300x100-2 -->
<div id='div-gpt-ad-1508834672019-19'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-19'); });
</script>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="row ad-grid-widget drop-home-margin">
      <div class="col-xs-6">
      <!-- /5136785/TGI-ROS_Tile1 -->
<div id="div-gpt-ad-1508834672019-24">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-24'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/TGI-ROS_Tile2 -->
<div id='div-gpt-ad-1508834672019-26'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-26'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/TGI-ROS_Tile3 -->
<div id='div-gpt-ad-1508834672019-27'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-27'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/TGI-ROS_Tile4 -->
<div id='div-gpt-ad-1508834672019-28'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-28'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/TGI-ROS_Tile5 -->
<div id='div-gpt-ad-1508834672019-29'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-29'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/TGI-ROS_Tile6 -->
<div id='div-gpt-ad-1508834672019-30'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-30'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/TGI-ROS_Tile7 -->
<div id='div-gpt-ad-1508834672019-31'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-31'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/TGI-ROS_Tile8 -->
<div id='div-gpt-ad-1508834672019-32'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-32'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/TGI-ROS_Tile9 -->
<div id='div-gpt-ad-1508834672019-33'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-33'); });
</script>
</div>  
    </div>
      <div class="col-xs-6">
      <!-- /5136785/TGI-ROS_Tile10 -->
<div id='div-gpt-ad-1508834672019-25'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-25'); });
</script>
</div>  
    </div>
  </div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- Insticator API Fire Widget -->
<div id="insticator-container">
<div id="div-insticator-ad-1"></div>
<div id="insticator-embed"></div>
<div id="div-insticator-ad-2"></div>
<script data-cfasync='false' type="text/javascript">/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "9989d532-5517-45d4-968a-b01f2ca70cc2"})/*]]>*/</script></div>
<!-- End Insticator API Fire Widget -->    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- OwnLocal Directory Ad -->
<var id="ownlocal"><script async id="ownlocal-script" data-active="businesses" src="https://widget.secure.ownlocal.com/embed.js?uuid=3b6cf867-dc38-4770-aa0f-e3abda3e858a&?h=600&min_featured_level=0&category=all&subcategory=all&days_ago=30"></script></var>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      
                <div id='zergnet-widget-61649' style='margin-top: 30px;'></div>
                <script language='javascript' type='text/javascript'>
                    (function() {
                        var zergnet = document.createElement('script');
                        zergnet.type = 'text/javascript'; zergnet.async = true;
                        zergnet.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//www.zergnet.com/zerg.js?id= 61649';
                        var znscr = document.getElementsByTagName('script')[0];
                        znscr.parentNode.insertBefore(zergnet, znscr);
                    })();
                </script>
                    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- /5136785/TGI-ROS_300x250-3 -->
<div id='div-gpt-ad-1508834672019-22'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-22'); });
</script>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- Insticator API Fire Widget Ads Code -->
<div id="div-insticator-ad-3"></div>
<script data-cfasync='false' type="text/javascript">
/*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-3");/*]]>*/
</script>
<!-- End Insticator API Fire Widget Ads Code -->    </div>
    <hr class="boldline-widget">
  </div>

</div>
<div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- Taboola -->
<div id="taboola-right-rail"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-b',
    container: 'taboola-right-rail',
    placement: 'Right Rail',
    target_type: 'mix'
  });
</script>    </div>
    <hr class="boldline-widget">
  </div>

</div>
        </div>

    </div>





<script>
    jQuery(document).ready(function($){
      if( $('#fbshareBtn').length )
      {
        document.getElementById('fbshareBtn').onclick = function() {
            FB.ui({
                method: 'share',
                mobile_iframe: true,
                href: 'https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/',
            }, function(response){});
        };
      }

      if( $('#fbshareBtn-bottom').length )
      {
        document.getElementById('fbshareBtn-bottom').onclick = function() {
            FB.ui({
                method: 'share',
                mobile_iframe: true,
                href: 'https://www.thegardenisland.com/2020/01/18/news/winter-storm-brings-heavy-snow-ice-to-midwest-northeast/',
            }, function(response){});
        }
      }
    });
</script>
</div>
    <div class="container footer-ad">
  <div class="row">
                    <div class="col-xs-12 col-sm-12 col-md-12 text-center run-of-site" style="padding-top:30px;padding-bottom:30px;">
              <div class="clearfix" style="margin-bottom: 0" ></div>
<div class="row drop-home-margin " >

  <div class="col-xs-12 col-sm-12 col-md-12" >
    <div class="">
      <!-- /5136785/TGI-ROS_Bottom -->
<div id='div-gpt-ad-1508834672019-23' class="footer-ads">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1508834672019-23'); });
</script>
</div>    </div>
    <hr class="boldline-widget">
  </div>

</div>
            </div>
      </div>
</div>
<footer class="footer">
  <div class="container" id="footer-content">
        <div class="logo-footer">
      <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 content-center">
         <a href="https://www.thegardenisland.com"><img alt="The Garden Island logo" src="https://www.thegardenisland.com/wp-content/themes/Thegardenisland/images/logo-footer.png"></a>
        </div>
      </div>
    </div>

    <div class="copytext">
      <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 content-center">
          <span>Copyright &copy; 2020 TheGardenIsland.com. All rights reserved.</span>
           </br>
           <span>3137 Kuhio Hwy., Lihue, HI 96766 Telephone: (808) 245-3681</span>
        </div>
      </div>
    </div>

    <div class="social-links-footer">
      <div class="row">
        <div class="col-xs-12 col-sm-12 col-md-12 content-center">
          <a class="menu-image" href="https://www.facebook.com/TheGardenIsland/" target="_blank"><i class="fa fa-facebook-official fa-2x"></i></a><a class="menu-image" href="https://twitter.com/thegardenisland" target="_blank"><i class="fa fa-twitter-square fa-2x"></i></a><a class="menu-image" href="https://www.instagram.com/thegardenisland/" target="_blank"><i class="fa fa-instagram fa-2x"></i></a>        </div>
      </div><!--social-links-->
    </div>

    <div class="footer-menu-container">
       <div class="row">
          <div class="col-sm-12">
            <a class="footer-menu-link" style="text-decoration: underline;" href="//www.thegardenisland.com/about/">About</a><a class="footer-menu-link" style="text-decoration: underline;" href="https://printreplica.thegardenisland.com/overview/">Print Replica</a><a class="footer-menu-link" style="text-decoration: underline;" href="//www.thegardenisland.com/advertise/">Advertise</a><a class="footer-menu-link" style="text-decoration: underline;" href="//www.thegardenisland.com/contact/">Contact Us</a><a class="footer-menu-link" style="text-decoration: underline;" href="//www.thegardenisland.com/terms-of-service/">Terms of Service</a><a class="footer-menu-link" style="text-decoration: underline;" href="//www.thegardenisland.com/privacy-policy/">Privacy Policy</a><a class="footer-menu-link" style="text-decoration: underline;" href="https://www.thegardenisland.com/do-not-sell-my-personal-information/">Do Not Sell My Personal Information</a>          </div>
       </div>
    </div>
      </div>

  <!-- Insticator API Fire Widget Ads Code -->
  <div id="div-insticator-ad-4" class="insticator-ad" style="clear: both; margin: 10px auto;"></div>
  <script data-cfasync='false' type="text/javascript">
  /*<![CDATA[*/Insticator.ad.loadAd("div-insticator-ad-4");/*]]>*/
  </script>
  <!-- End Insticator API Fire Widget Ads Code -->
  <br />
</footer>

<!-- Privacy Policy and Terms of Service Notice -->
<div id="ToSPPAlert" class="alert alert-info text-center alert-dismissible" role="alert" style="position:fixed; width:100%; bottom:0; margin-bottom:0; border-radius:0; z-index:999; display: none;">
    <i class="fa fa-exclamation-circle"></i> Our Privacy Policy has been updated. By continuing to use our site, you are acknowledging and agreeing to our updated <a href="http://www.oahupublications.com/terms-of-service/" target="_blank">Privacy Policy</a> and our <a href="http://www.oahupublications.com/terms-of-service" target="_blank">Terms of Service</a>. 
    <a href="#" class="btn btn-primary" style="margin-left:5px; padding:3px 10px;" data-dismiss="alert" aria-label="Close" onclick="setToSPPCookie();">I Agree</a>
    <button type="button" class="close" data-dismiss="alert" aria-label="Close">
        <span aria-hidden="true">×</span>
    </button>
</div><!-- /ToSPPAlert -->
<script type="text/javascript">
    jQuery( document ).ready(function() {
        isToSPPAccepted();
    });
    function isToSPPAccepted() {
        var TOSPPAcceptedCookie = getTOSPPCookie("TOSPPAccepted");
        if( TOSPPAcceptedCookie )
        {
            var lastTOSPPUpdate = new Date( "2019-12-20" );
            var TOSPPAcceptDate = new Date( TOSPPAcceptedCookie ); 
            if( lastTOSPPUpdate <= TOSPPAcceptDate ) {
                jQuery("#ToSPPAlert").hide();
            } else {
                jQuery("#ToSPPAlert").show();
            }
        } else {
            jQuery("#ToSPPAlert").show();
        }
    }

    function setToSPPCookie() {
        var today = new Date();
        var dd = today.getDate();
        var mm = today.getMonth()+1; 
        var yyyy = today.getFullYear();

        if( dd<10 ) {
            dd='0'+dd;
        } 

        if( mm < 10 ) {
            mm='0'+mm;
        } 
        today = yyyy + '-' + mm + '-' + dd;
        createTOSPPCookie( "TOSPPAccepted", today, 365);
        ga('send', 'event', 'PPToS Button', 'Click', 'PPToS - I Agree');
    }

    if (typeof getTOSPPCookie == 'undefined') { 
        getTOSPPCookie = function(cname) {
            var name = cname + '=';
            var decodedCookie = decodeURIComponent(document.cookie);
            var ca = decodedCookie.split(';');
            for(var i = 0; i < ca.length; i++) {
                var c = ca[i];
                while (c.charAt(0) == ' ') {
                    c = c.substring(1);
                }
                if (c.indexOf(name) == 0) {
                    return c.substring(name.length, c.length);
                }
            } //end for
            return false;
        } //end function
    } //end if

    if (typeof createTOSPPCookie == 'undefined') { 
        createTOSPPCookie = function(cname, cvalue, exdays) {
            var d = new Date();
            d.setTime(d.getTime() + (exdays * 24 * 60 * 60 * 1000));
            var expires = "expires="+d.toUTCString();
            document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
        }
    } //end if
</script>

<!-- Teads Ad Tag -->
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/62662/tag"></script>


<!-- NextMillennium Ads -->
<script>
  var a= document.createElement('script');a.src = 'https://powerad.ai/script.js';a.setAttribute('async','');top.document.querySelector('head').appendChild(a);
</script>
<!-- End of NextMillennium Ads -->

<!-- Taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

<!-- Chartbeat footer tag -->
<script type='text/javascript'>
     (function () {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid = 48334;
        _sf_async_config.domain = 'thegardenisland.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'News';
        _sf_async_config.authors = 'Associated Press';
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script><link rel='stylesheet' id='gglcptch-css'  href='https://www.thegardenisland.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.53' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thegardenisland.com/wp-content/themes/Thegardenisland/functions.js?ver=107d2a3a'></script>
<script type='text/javascript' src='https://www.thegardenisland.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='https://www.thegardenisland.com/wp-content/themes/opi/dist/scripts/main.js?ver=d2334c10'></script>
<script type='text/javascript' src='https://www.thegardenisland.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.53'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LeHXTQUAAAAAD3afD5a2Fx50T2unOBHX7Ml3BlM","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thegardenisland.com/wp-content/plugins/google-captcha/js/script.js?ver=opi-1745'></script>
<!-- Modal Dialog Output -->
<a href='https://www.thegardenisland.com/newsletter/signup.php' class='iframe'></a>
<div id='md-content'>
<script type="text/javascript">
function modal_dialog_open() {
	jQuery("a.iframe").trigger('click')
	cookievalue++;
	jQuery.cookie('modal-dialog', cookievalue, { expires: 31, path: '/'});
}
function set_modal_dialog_content( newContent ) {
	jQuery('#inline_replaceable_content').replaceWith( "<div id='inline_replaceable_content'>" + newContent + "</div>");
};
function set_modal_dialog_web_site_address( newAddress ) {
	jQuery('a.iframe').attr( 'href', newAddress );
};
function modal_dialog_close() {
	jQuery.colorbox.close();
}

var cookievalue = jQuery.cookie('modal-dialog');
if (cookievalue == null) cookievalue = 0;
jQuery(document).ready(function() {
	jQuery("a.iframe").colorbox({
		iframe: true,
		returnFocus: false,
		overlayClose: true,
		closeButton: true,
		escKey: true,
		width: '600',
		height: '550',
		transition: "fade",
		overlayOpacity: 0.5
	});

	if (cookievalue  < 1 && jQuery.browser.mobile == false)
	{
		setTimeout(
			function(){
				modal_dialog_open();
			}, 1000);
	};
});
</script>
</div>
<!-- End of Modal Dialog Output -->
  </body>
</html>
